Får ikke slått av alarm på C4 ZR1

Svar
Brukeravatar
ArneS
Corvette-Freak
Corvette-Freak
Innlegg: 490
Registrert: tor jan 01, 1970 02:00
Kontakt:

Får ikke slått av alarm på C4 ZR1

Legg inn av ArneS » tir okt 17, 2017 12:01

Hei,

Har en 1993 Corvette ZR1 som jeg ikke får slått av alarmen på noen på forumet som har peiling på dette !

Arne

Brukeravatar
C5_2000
Corvette-Fanatic
Corvette-Fanatic
Innlegg: 505
Registrert: ons nov 28, 2007 19:31
Sted: Søgne
Kontakt:

Re: Får ikke slått av alarm på C4 ZR1

Legg inn av C5_2000 » tir okt 17, 2017 12:22

Er de to lydhornene du mener ?
Hvis ja , styres dette av et rele .
Dette releet styres av CCMén eller av mikrobryterene i rattet som aktiveres når du aktivere hornet
fra førersetet .
Disse mikrobryterene lukker kontaktsettet og legger minus(jord) til hornreleet slik det aktiveres .
Har du fått feil på mikrobryter(ene) vil alarmhonene hyle hele tiden .

Jeg ville finne hornreleet og koble midlertid ledning som går til rattstammen og se om stillheten senker seg :mrgreen: Hvis ja , så er det nok bare å åpne rattet og sjekke mikrobryterene .

Det kan selvfølgelig være CCMén som ligger med alarmsignal , men dette finner du ut ved å koble fra lederne på hornreleet .

Dersom behov så er her en video som viser demontering av rattet :D
https://www.youtube.com/watch?v=PLyPiKN6sO0

mvh Øystein
Sist redigert av C5_2000 den tir okt 17, 2017 15:53, redigert 1 gang totalt.

Brukeravatar
ArneS
Corvette-Freak
Corvette-Freak
Innlegg: 490
Registrert: tor jan 01, 1970 02:00
Kontakt:

Re: Får ikke slått av alarm på C4 ZR1

Legg inn av ArneS » tir okt 17, 2017 15:23

Ok, prøver dette, Takker

Mvh, Arne

Svar

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere og 1 gjest