Overhaling av c4

Svar
Brukeravatar
75Corvette
Corvette-Lover
Corvette-Lover
Innlegg: 188
Registrert: man feb 22, 2016 12:14
Sted: Lørenskog
Kontakt:

Re: Overhaling av c4

Legg inn av 75Corvette » lør aug 19, 2017 22:09

Da fikk jeg den første chipen som var rotet bort så nå har 4 prom chiper. Så hvis noen trenger prom chip til en 6 trinns manuell 1989 modell så har jeg en lignende. Prom code APYP 3499

Da fikk jeg prøvekjørt bilen for første gang på 4 år :D og den gikk egentlig veldig bra men når den går på tomgang så går den litt ujevnt eller virker som den går litt tungt men blir borte når du gir litt gass. Den varierer fra ca 400-800rpm lurer på om det kan være IAC ventilen jeg kjøpte som er ødelagt?
Men dere hadde rett når det gjaldt forskjellen mellom c3 og c4 :D . Den var mye mer moderne å kjøre og mye mere krefter selv om jeg ikke tokk den til mere dn 3000rpm :)

Brukeravatar
C5_2000
Corvette-Freak
Corvette-Freak
Innlegg: 466
Registrert: ons nov 28, 2007 19:31
Sted: Søgne
Kontakt:

Re: Overhaling av c4

Legg inn av C5_2000 » søn aug 20, 2017 06:45

I denne under og enkelte linker i tråden er det noen gode råd mhp sjekk av IAC ventilen
Hvordan er det med trykk på fuelmanifoilen når du gir gass ?
Er det nytt bensinfilter ?


mvh Øystein

https://www.corvetteforum.com/forums/c4 ... -help.html

Brukeravatar
75Corvette
Corvette-Lover
Corvette-Lover
Innlegg: 188
Registrert: man feb 22, 2016 12:14
Sted: Lørenskog
Kontakt:

Re: Overhaling av c4

Legg inn av 75Corvette » søn aug 20, 2017 09:51

Takk for svar :D skal sjekke iac ventilen igjen. Bensinfilteret er helt nytt og bensintrykket er bra. Det er kunn ved tomgang den er sånn. Når jeg kjørte den på veien hadde den ingen problemer selv om man ga på. Tenkte på at det kan komme av at den ikke har gått på 4 år men nå har den gått en del uansett


La på eksosbandasje så ikke gulvet og girkassen blir så varmt. Det hjalp faktisk bra
IMG_20170819_142402.jpg

Brukeravatar
C5_2000
Corvette-Freak
Corvette-Freak
Innlegg: 466
Registrert: ons nov 28, 2007 19:31
Sted: Søgne
Kontakt:

Re: Overhaling av c4

Legg inn av C5_2000 » søn aug 20, 2017 12:20

Du kan også sjekke tilbakemelding fra TPS sensoren om den er korrekt på tomgang .
"Accepted range for tps sensor at idle is 0.54 to approx. 0.64 volts.
Note: The tps load axis calculation considers 0.69 volts as zero % tps, so be sure that your setting is at least below 0.69 volts."
Sjekk også om du har vakuum lekkasjer .
Har du en fungerende O2 sensor ?
Jeg husker jeg overhalte motoren på min 91 modell og byttet alle sensorene inkl. O2 sensor .
Den var ustabil på tomgang og årsaken var at ny O2 sensor ikke fungerte .
På tomgang skal spenningen variere opp/ned mellom ca 0.1 til 0.9 volt .
Vha Pc og loggeprogram så jeg at spenningen fra ny sensor var helt fast (husker ikke verdien).
Satte inn i gjen den gamle O2 sensoren og O2 signalet begynte å "leve" og motoren ble stabil på tomgang .
signalet vil se typisk ut som dette på tomgang :
Bank1amp2O2sVoltsatIdle_zpsa386f15a.jpg

Brukeravatar
75Corvette
Corvette-Lover
Corvette-Lover
Innlegg: 188
Registrert: man feb 22, 2016 12:14
Sted: Lørenskog
Kontakt:

Re: Overhaling av c4

Legg inn av 75Corvette » søn aug 20, 2017 12:47

Prøvde å starte den nå og da kom motorlampa på :D så da fikk jeg sjekket filkoder som da var code 42 esc failuer. Så da kjøper jeg en ny å prøver det, for bilen har symptomene på at den begynner å bli dårlig. Den ser jo ikke helt frisk ut :lol:
1503233244114988749537.jpg

Brukeravatar
C5_2000
Corvette-Freak
Corvette-Freak
Innlegg: 466
Registrert: ons nov 28, 2007 19:31
Sted: Søgne
Kontakt:

Re: Overhaling av c4

Legg inn av C5_2000 » søn aug 20, 2017 14:56

Er dette noe som kan gjelde deg ?
Er denne ledningen tilkoblet ?
Dersom du har justert timingen og den ikke er koblet tibake :D


Disconnect the neg battery terminal for a minute, that will clear the code.

That code pops up when the EST bypass connector is unplugged for engine timing.
Have you set the timing lately ?

Tan with black stripe wire. Connector is usually inward side of brake booster, near fuel pump relay.
Your symptoms sound like it may be disconnected.

"Circuit Description:
When the system is running on the Ignition Module, that is, no voltage on the bypass line, the Ignition Module grounds the EST signal. The ECM expects to see no voltage on the EST Line during this condition. If it sees a voltage, it sets Code 42 and will not go into the EST mode.

When the rpm for EST is reached (about 400 rpm), and bypass voltage applied, the EST should no longer be grounded in the Ignition Module so the EST voltage should be varying.

If the bypass line is open or grounded, the Ignition Module will not switch to EST mode, so the EST voltage will be low and Code 42 will be set.

If the EST line is grounded, the Ignition Module will switch to EST, but because the line is grounded there will be no EST signal. A Code 42 will be set. "

EST_code_42.gif
EST_code_42.gif (13.19 kiB) Vist 399 ganger
ignition_circuit_tpi 2 1226870.JPG
mvh Øystein

Brukeravatar
75Corvette
Corvette-Lover
Corvette-Lover
Innlegg: 188
Registrert: man feb 22, 2016 12:14
Sted: Lørenskog
Kontakt:

Re: Overhaling av c4

Legg inn av 75Corvette » søn aug 20, 2017 22:29

Alt det andre er nytt og riktig så jeg er 99% sikker på at det er ESC modulen. Inne mellom når jeg prøver å starte den er det ikke noen gnist men om man dunker/drar ut kontakten på esc modulen starter den med en gang.

Brukeravatar
C5_2000
Corvette-Freak
Corvette-Freak
Innlegg: 466
Registrert: ons nov 28, 2007 19:31
Sted: Søgne
Kontakt:

Re: Overhaling av c4

Legg inn av C5_2000 » man aug 21, 2017 06:56

Da høres det ut som du har funnet synderen :mrgreen:

Brukeravatar
75Corvette
Corvette-Lover
Corvette-Lover
Innlegg: 188
Registrert: man feb 22, 2016 12:14
Sted: Lørenskog
Kontakt:

Re: Overhaling av c4

Legg inn av 75Corvette » man aug 21, 2017 16:50

Ja håper det. alt det andre er nytt i tillegg problemene forandres når man rører ecs modulen. Bestilte ny ECS modul på Sarpsborg motor i dag med kunde rabatten kostet den litt i overkant av 1100kr :D

Brukeravatar
75Corvette
Corvette-Lover
Corvette-Lover
Innlegg: 188
Registrert: man feb 22, 2016 12:14
Sted: Lørenskog
Kontakt:

Re: Overhaling av c4

Legg inn av 75Corvette » lør sep 02, 2017 17:51

Har nå byttet ecs modulen så nå går det bra på tomgang men mister gnisten når man prøver å starte den igjen. Alt av fordeler, sensorer plugger osv er helt nytt. Begynner å lure på om det er ecu en som ikke er helt frisk. Har også prøvd 3 forskjellige prom chiper uten noe forskjell :oops:

Brukeravatar
C5_2000
Corvette-Freak
Corvette-Freak
Innlegg: 466
Registrert: ons nov 28, 2007 19:31
Sted: Søgne
Kontakt:

Re: Overhaling av c4

Legg inn av C5_2000 » lør sep 02, 2017 20:38

Først så starter den greit fra kald motor og sviver fint på tomgang , men når du etter en stund stopper motoren og da igjen forsøker å starte den (varm motor) så har du ikke gnist på noen av pluggene ? Eller misforstår jeg ? :D

Brukeravatar
CORVETTENORWAY
Corvette-Freak
Corvette-Freak
Innlegg: 222
Registrert: tir feb 12, 2013 21:09
Sted: vear,stokke
Kontakt:

Re: Overhaling av c4

Legg inn av CORVETTENORWAY » lør sep 02, 2017 20:40

jeg hadde di samme problemene når modulen inne i hei fordeleren var "syk" denne typen http://www.ebay.com/itm/ACCEL-35363-Ign ... KT&vxp=mtr

Brukeravatar
75Corvette
Corvette-Lover
Corvette-Lover
Innlegg: 188
Registrert: man feb 22, 2016 12:14
Sted: Lørenskog
Kontakt:

Re: Overhaling av c4

Legg inn av 75Corvette » lør sep 02, 2017 21:10

Syntes det er litt rart da hele fordeleren er ny men selvfølgelig kan den ha ryket uansett.

Brukeravatar
CORVETTENORWAY
Corvette-Freak
Corvette-Freak
Innlegg: 222
Registrert: tir feb 12, 2013 21:09
Sted: vear,stokke
Kontakt:

Re: Overhaling av c4

Legg inn av CORVETTENORWAY » lør sep 02, 2017 21:19

har skiftet den 2 ganger , den første varte i en uke ...

Brukeravatar
75Corvette
Corvette-Lover
Corvette-Lover
Innlegg: 188
Registrert: man feb 22, 2016 12:14
Sted: Lørenskog
Kontakt:

Re: Overhaling av c4

Legg inn av 75Corvette » lør sep 02, 2017 21:22

Ja da så :lol: skal kjøpe en ny til mandag før jeg kjøper ny ecu. Takk for godt tips :D
Beklager at jeg ikke ga deg svar med en gang C5_2000. I starten var det kunn ved varm motor og nå er det konstant men noen ganger får deb gnist.

Svar

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere og 1 gjest