Ingen bremser etter bytte av Booster og hovedpumpe. 79mod.

* Ingen Corvette i 1983
Cato57
Corvette-Newbie
Corvette-Newbie
Innlegg: 1
Registrert: tir jun 13, 2017 08:33
Kontakt:

Ingen bremser etter bytte av Booster og hovedpumpe. 79mod.

Legg inn av Cato57 » tor mai 03, 2018 11:06

Montert ny booster og pumpe. Luftet og har bra pedal når vakum ikke er tilkoblet. straks den er på og motor går så kan jeg trå pedal i bunn og det hjelper ikke å pumpe. Årsak?

65stingray
Corvette-Lover
Corvette-Lover
Innlegg: 161
Registrert: man jun 07, 2010 19:42
Kontakt:

Re: Ingen bremser etter bytte av Booster og hovedpumpe. 79mod.

Legg inn av 65stingray » tor mai 03, 2018 19:07

Mener at de skal luftes i en spesiell rekkefølge.

Brukeravatar
75Corvette
Corvette-Freak
Corvette-Freak
Innlegg: 334
Registrert: man feb 22, 2016 12:14
Sted: Lørenskog
Kontakt:

Re: Ingen bremser etter bytte av Booster og hovedpumpe. 79mod.

Legg inn av 75Corvette » fre mai 04, 2018 22:37

Hei. Mest sannsynlig har sikkerhetsventilen slått ut. Hvis du ser ned på rammen under masterpumpen så går bremserørene inn på en avlang "kloss" med to ledninger på. dette skal være en sikkerhetsbryter i tilfelle en bremsekrets ryker.
Det sitter en kule inni som da vil tette den kretsen som mister trykket og vil da medføre veldig myk/ lav pedal.
Hvis du pumper for fort eller hardt kan denne bryteren også slå ut.

Det som du må gjøre er å ta av alle hjulene og åpne luftenippelen på en caliper om gangen og trykke VELDIG forsiktig og deretter la det renne væske ut av nippelen i ett min eller to. Når dette er gjort på en calipper går du til neste.
På c3 skal man starte på v.s foran og deretter h.s også v.s bak osv.

Har du luftet masterpumpen ? Dette skal egentlig gjøres før den monteres på bilen.

Du kan også dunke forsiktig på caliperene med en gummihammer for å få ut luft.

Danillo
Corvette-Newbie
Corvette-Newbie
Innlegg: 7
Registrert: fre mai 10, 2013 10:42
Kontakt:

Re: Ingen bremser etter bytte av Booster og hovedpumpe. 79mod.

Legg inn av Danillo » tir jun 19, 2018 09:24

Hei, har samme problemet, ny booster, hovedpumpe og sikkerhetsventil, luftet bremsene og fremdeles lav pedal og lite bremser. Hva er løsningen?

Brukeravatar
75Corvette
Corvette-Freak
Corvette-Freak
Innlegg: 334
Registrert: man feb 22, 2016 12:14
Sted: Lørenskog
Kontakt:

Re: Ingen bremser etter bytte av Booster og hovedpumpe. 79mod.

Legg inn av 75Corvette » tir jun 19, 2018 16:55

Hei. Som nevnt tidligere. Har du luftet masterpumpen før du koblet på rørene?
Har du fått riktig masterpumpe til forsterkeren? Det er forskjell mellom pumpe for og uten forsterker.

Brukeravatar
Flyveren
Corvette-Lover
Corvette-Lover
Innlegg: 191
Registrert: lør mai 16, 2009 22:49
Sted: Ramnes
Kontakt:

Re: Ingen bremser etter bytte av Booster og hovedpumpe. 79mod.

Legg inn av Flyveren » man aug 27, 2018 10:34

Hei!

Har hatt dette problemet i mange år, dessverre. Og har luftet ut ganske mange liter bremsevæske. Også i rett rekkefølge. Har også byttet hovedpumpe til en med luftenipler på. Men aldri fått orden på dette. Har også forhørt meg med verksteder som jobber kun med amerikansk bil og ingen har noensinne nevnt denne "klossen". Må innrømme at denne klossen har jeg kun sett på som en bremselysbryter

Tilbake til denne kula. Hvordan få denne kula i "rett posisjon" igjen? Bytte "klossen" eller bryteren?

Denne vi snakker om?
https://www.ecklerscorvette.com/corvett ... -1968.html

Brukeravatar
arneoe
Corvette-Maniac
Corvette-Maniac
Innlegg: 2302
Registrert: tor jun 12, 2008 11:55
Sted: Hokksund
Kontakt:

Re: Ingen bremser etter bytte av Booster og hovedpumpe. 79mod.

Legg inn av arneoe » man aug 27, 2018 13:38

Bremselysbryteren finner du på bremsepedalen inne i bilen. Den blokken (bremserørmanifolden) du viser til står på rammevangen for C3/79mod og føler på trykkforskjell mellom bakbremser og frambremser. Håndbrekklampa lyser dersom du har feil på 2-kretssytemet når du trykker ned bremsepedalen. Den blir ofte betegnet som en reduksjonsventil, men har ikke en slik funksjon. Den kan selvsagt spille deg et puss og den koster ikke stort. Det er et bevegelig stempel med pakninger inne i blokka som noen ganger "sitter" eller lekker. Bryteren står på toppen av blokka. Vurder å bytte bremserør fra hovedpumpen når du bytter blokka. Ofte kan det være lekkasjer akkurat der.

Arne

Brukeravatar
Flyveren
Corvette-Lover
Corvette-Lover
Innlegg: 191
Registrert: lør mai 16, 2009 22:49
Sted: Ramnes
Kontakt:

Re: Ingen bremser etter bytte av Booster og hovedpumpe. 79mod.

Legg inn av Flyveren » man aug 27, 2018 14:26

Da tolker jeg deg som om dette kom i 79. Mao har jeg ikke en slik på min 68? (sitter på jobb og får ikke sett under panseret nå.) Har uansett aldri sett noe varsellampe for håndbrekk. Alt er tørt hele veien så ingen lekkasjer av bremsevæske. Skal bytte alle 4 bremseslanger i morgen tilfelle det kan være dette. Men igjen kanskje ikke noe vits hvis jeg har en slik enhet og denne er årsaken til lav pedal. (har kjempegode bremser).

Brukeravatar
arneoe
Corvette-Maniac
Corvette-Maniac
Innlegg: 2302
Registrert: tor jun 12, 2008 11:55
Sted: Hokksund
Kontakt:

Re: Ingen bremser etter bytte av Booster og hovedpumpe. 79mod.

Legg inn av arneoe » man aug 27, 2018 14:41

Nei den kom tidligere, men siden trådstarteren hadde en 1979-modell var det greit å bruke den modellen som utgangspunkt. Det har skjedd en del endringer på denne blokken og bremsene fra C2 til de siste modellene av C3, men prinsippet er det samme.

Etter det jeg kan se har også din 68-modell tilsvarende blokk med bremsefeilbryter på toppen. Har du ikke håndbrekklampe på din 68-modell C3?

Arne

Brukeravatar
75Corvette
Corvette-Freak
Corvette-Freak
Innlegg: 334
Registrert: man feb 22, 2016 12:14
Sted: Lørenskog
Kontakt:

Re: Ingen bremser etter bytte av Booster og hovedpumpe. 79mod.

Legg inn av 75Corvette » man aug 27, 2018 20:31

Det var akkurat slik arneoe skrev som jeg mente bare litt bedre forklart. Men min skjedd det noe med stemplet som medførte at det ikke ble noe væsketrykk i bremsekretsen bak.
Når du lufter så kan du med fordel slå forsiktig på caliperen med en gummihammer slik at luftbobler løsner fra kriker og kroker inni caliperen.

Om du ikke får noe hardere pedal av å pumpe har du mest sannsynligvis ikke noe luft i systemet.
Har du sjekket om du har kast i skivene eller deformerte skiver?
Hvis du har kast i skivene vil dette medføre at stemplene blir presset tilbake inn i calipperen og du må da "pumpe ut" stemplene igjen før du får hard pedal og bremsekraft.
Du merker fort om du har kast i skivene eller ujevn overflate da vil du skjenne at pedalen pulserer/ presser tilbake

Hef står det litt om hvordan denne ventilbloka fungerer. Den har i oppgave å regulere trykket riktig mellom akslingene.
De to kretsene ut av bremsepumpen skal gi samme trykk ut ( om bremsepumpen fungerer riktig) nye biler trenger ikke denne ventilen da abs enheten regulerer trykket istedenfor.
Selvfølgelig så vil også stempel dia på calipere bak og foran også avgjøre bremse kraft mellom akslingene.
http://www.classicperform.com/How/How-M ... p-Work.htm

Simen.
Sist redigert av 75Corvette den man aug 27, 2018 23:12, redigert 1 gang totalt.

Brukeravatar
Flyveren
Corvette-Lover
Corvette-Lover
Innlegg: 191
Registrert: lør mai 16, 2009 22:49
Sted: Ramnes
Kontakt:

Re: Ingen bremser etter bytte av Booster og hovedpumpe. 79mod.

Legg inn av Flyveren » man aug 27, 2018 22:48

Er litt på siden av det trådstarter snakket om.
Men som nevnt har jeg samme problemer.
Luftet bremser til den store gullmedalje i mange år men ting blir ikke bedre.

Ser jeg har en slik duppedings delvis under og på siden av hovedpumpa.
Har automat og bruker aldri håndbrekk.
Dro til nå og ser ingen varsellampe. Mulig den er defekt??
Har uansett aldri fått noe varsellys hvis denne duppeditten skulle ha lagd det.
Litt morsomt hvis det er denne ventilblokka som har vært feilen i alle år da..
Har ikke luft i systemet og med den hovedpumpe jeg har med lufteskrue på begge kamre så slipper jeg også å lufte hovedpumpe slik mange sliter med.
Har luftet via pump på pedal og via vacum.
Har ikke kast i skivene.

Skal ut til AJ i morgen og se om vi får orden på bremsene.

Brukeravatar
arneoe
Corvette-Maniac
Corvette-Maniac
Innlegg: 2302
Registrert: tor jun 12, 2008 11:55
Sted: Hokksund
Kontakt:

Re: Ingen bremser etter bytte av Booster og hovedpumpe. 79mod.

Legg inn av arneoe » man aug 27, 2018 23:28

75Corvette skrev:
man aug 27, 2018 20:31
Det var akkurat slik areoe skrev som jeg mente bare litt bedre forklart. Men min skjedd det noe med stemplet som medførte at det ikke ble noe væsketrykk i bremsekretsen bak.
Når du lufter så kan du med fordel slå forsiktig på caliperen med en gummihammer slik at luftbobler løsner fra kriker og kroker inni caliperen.

Om du ikke får noe hardere pedal av å pumpe har du mest sannsynligvis ikke noe luft i systemet.
Har du sjekket om du har kast i skivene eller deformerte skiver?
Hvis du har kast i skivene vil dette medføre at stemplene blir presset tilbake inn i calipperen og du må da "pumpe ut" stemplene igjen før du får hard pedal og bremsekraft.
Du merker fort om du har kast i skivene eller ujevn overflate da vil du skjenne at pedalen pulserer/ presser tilbake

Hef står det litt om hvordan denne ventilbloka fungerer. Den har i oppgave å regulere trykket riktig mellom akslingene.
De to kretsene ut av bremsepumpen skal gi samme trykk ut ( om bremsepumpen fungerer riktig) nye biler trenger ikke denne ventilen da abs enheten regulerer trykket istedenfor.
Selvfølgelig så vil også stempel dia på calipere bak og foran også avgjøre bremse kraft mellom akslingene.
http://www.classicperform.com/How/How-M ... p-Work.htm

Simen.
Som du skriver Simen kan det være mengde av årsaker til at man har lav pedal og det er mange "oppskrifter" på hvordan man skal løse problemene. :D :roll:

I utgangspunktet er disse symtonene nesten alltid luft i bremsesytemet eller gjennomslag i pakninger.

Hovedpumpa er ofte den store synderen, men lekkasjer kan man finne nesten over alt på slike gamle biler. Er det lekkasje vil man ofte se at bremsevæska forsvinner over tid i en av bremsvæskebeholderne, da vet om det er bremsene foran eller bak.

Stien du viser til Simen gjelder ikke for C2/3. C2/3 har skivebremser både foran og bak. Forskjellen mellom bremsekraften for C2/3 bestemmes av størrelsen på stemplene i kalipperene.

"Ventilblokka" har ingen reguleringsfunksjon. Innvendig i blokka er det et stempel som flytter seg til den siden som det er feil på . Stemplet er mekanisk koblet til en bryter på toppen av blokka som tenner rød lampe på instrumentpanelet.

Jeg skal, som jeg tidligere skrev i min "langdryge motorprosjekt"- tråd, skrive litt om C2/3-bremsesytemet. Interessant tema, som kan hende ikke er like komplisert som ABS som du viser til Simen. :D

Arne
Sist redigert av arneoe den tir aug 28, 2018 11:27, redigert 1 gang totalt.

Brukeravatar
arneoe
Corvette-Maniac
Corvette-Maniac
Innlegg: 2302
Registrert: tor jun 12, 2008 11:55
Sted: Hokksund
Kontakt:

Re: Ingen bremser etter bytte av Booster og hovedpumpe. 79mod.

Legg inn av arneoe » man aug 27, 2018 23:45

Flyveren skrev:
man aug 27, 2018 22:48
Er litt på siden av det trådstarter snakket om.
Men som nevnt har jeg samme problemer.
Luftet bremser til den store gullmedalje i mange år men ting blir ikke bedre.

Ser jeg har en slik duppedings delvis under og på siden av hovedpumpa.
Har automat og bruker aldri håndbrekk.
Dro til nå og ser ingen varsellampe. Mulig den er defekt??
Har uansett aldri fått noe varsellys hvis denne duppeditten skulle ha lagd det.
Litt morsomt hvis det er denne ventilblokka som har vært feilen i alle år da..
Har ikke luft i systemet og med den hovedpumpe jeg har med lufteskrue på begge kamre så slipper jeg også å lufte hovedpumpe slik mange sliter med.
Har luftet via pump på pedal og via vacum.
Har ikke kast i skivene.

Skal ut til AJ i morgen og se om vi får orden på bremsene.
Jeg er usikker på om det er denne "duppeditten" som er problemet. Jeg tror heller det kan være luft. I alle fall ville jeg sjekke om lampen for håndbrekket er i orden. Er trykket forskjellig mellom foran og bak, skal "brake error" lyse på din 68-modell.

Har du sjekket at justerbart stag mellom hovedpumpa og servoklokka har rett lengde?

Lufting av bremsene må gjøres på "tom servo".

Arne

Brukeravatar
Flyveren
Corvette-Lover
Corvette-Lover
Innlegg: 191
Registrert: lør mai 16, 2009 22:49
Sted: Ramnes
Kontakt:

Re: Ingen bremser etter bytte av Booster og hovedpumpe. 79mod.

Legg inn av Flyveren » tir aug 28, 2018 09:31

arneoe skrev:
man aug 27, 2018 23:45
Jeg er usikker på om det er denne "duppeditten" som er problemet. Jeg tror heller det kan være luft. I alle fall ville jeg sjekke om lampen for håndbrekket er i orden. Er trykket forskjellig mellom foran og bak, skal "brake error" lyse på din 68-modell.

Har du sjekket at justerbart stag mellom hovedpumpa og servoklokka har rett lengde?

Lufting av bremsene må gjøres på "tom servo".
Arne
Kan jo sjekke med ei prøvelampe om denne bryteren "jorder" når jeg trykker brems. Har aldri lyst. Men funket heller ikke når jeg dro håndbrekk. Så enten defekt pære eller defekt håndbrekksbryter.
Men at det er luft i anlegget er det ikke. Har som nevnt luftet etter alle kunstens regler og i rekkefølge. Vacum og trykk (uten bremseservo aktiv)
Satt bilen høy i rompa...ja mange ting.

Nå har jeg gitt F... de siste åra, men mener å huske at jeg mange ganger fikk høy pedal til slutt. Men at denne forsvant etter første oppstart der bremseservo ble altiv. Det er ikke mulig å pumpe høy pedal heller.

Har aldri endret på det staget som nevenes, men det er heller aldri rørt.
For jeg har en gang hatt grei pedeal... :D

Brukeravatar
arneoe
Corvette-Maniac
Corvette-Maniac
Innlegg: 2302
Registrert: tor jun 12, 2008 11:55
Sted: Hokksund
Kontakt:

Re: Ingen bremser etter bytte av Booster og hovedpumpe. 79mod.

Legg inn av arneoe » tir aug 28, 2018 11:20

Skjønner at det kan være en utfordring, men du finner vel ut av det en dag. :D

Arne

Svar
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere og 12 gjester