Ingen bremser etter bytte av Booster og hovedpumpe. 79mod.

* Ingen Corvette i 1983
Svar
Cato57
Corvette-Newbie
Corvette-Newbie
Innlegg: 1
Registrert: tir jun 13, 2017 08:33
Kontakt:

Ingen bremser etter bytte av Booster og hovedpumpe. 79mod.

Legg inn av Cato57 » tor mai 03, 2018 11:06

Montert ny booster og pumpe. Luftet og har bra pedal når vakum ikke er tilkoblet. straks den er på og motor går så kan jeg trå pedal i bunn og det hjelper ikke å pumpe. Årsak?

65stingray
Corvette-Lover
Corvette-Lover
Innlegg: 161
Registrert: man jun 07, 2010 19:42
Kontakt:

Re: Ingen bremser etter bytte av Booster og hovedpumpe. 79mod.

Legg inn av 65stingray » tor mai 03, 2018 19:07

Mener at de skal luftes i en spesiell rekkefølge.

Brukeravatar
75Corvette
Corvette-Freak
Corvette-Freak
Innlegg: 284
Registrert: man feb 22, 2016 12:14
Sted: Lørenskog
Kontakt:

Re: Ingen bremser etter bytte av Booster og hovedpumpe. 79mod.

Legg inn av 75Corvette » fre mai 04, 2018 22:37

Hei. Mest sannsynlig har sikkerhetsventilen slått ut. Hvis du ser ned på rammen under masterpumpen så går bremserørene inn på en avlang "kloss" med to ledninger på. dette skal være en sikkerhetsbryter i tilfelle en bremsekrets ryker.
Det sitter en kule inni som da vil tette den kretsen som mister trykket og vil da medføre veldig myk/ lav pedal.
Hvis du pumper for fort eller hardt kan denne bryteren også slå ut.

Det som du må gjøre er å ta av alle hjulene og åpne luftenippelen på en caliper om gangen og trykke VELDIG forsiktig og deretter la det renne væske ut av nippelen i ett min eller to. Når dette er gjort på en calipper går du til neste.
På c3 skal man starte på v.s foran og deretter h.s også v.s bak osv.

Har du luftet masterpumpen ? Dette skal egentlig gjøres før den monteres på bilen.

Du kan også dunke forsiktig på caliperene med en gummihammer for å få ut luft.

Danillo
Corvette-Newbie
Corvette-Newbie
Innlegg: 7
Registrert: fre mai 10, 2013 10:42
Kontakt:

Re: Ingen bremser etter bytte av Booster og hovedpumpe. 79mod.

Legg inn av Danillo » tir jun 19, 2018 09:24

Hei, har samme problemet, ny booster, hovedpumpe og sikkerhetsventil, luftet bremsene og fremdeles lav pedal og lite bremser. Hva er løsningen?

Brukeravatar
75Corvette
Corvette-Freak
Corvette-Freak
Innlegg: 284
Registrert: man feb 22, 2016 12:14
Sted: Lørenskog
Kontakt:

Re: Ingen bremser etter bytte av Booster og hovedpumpe. 79mod.

Legg inn av 75Corvette » tir jun 19, 2018 16:55

Hei. Som nevnt tidligere. Har du luftet masterpumpen før du koblet på rørene?
Har du fått riktig masterpumpe til forsterkeren? Det er forskjell mellom pumpe for og uten forsterker.

Svar

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere og 3 gjester