Corvette Club Norway • Problemer med opplasting av bilder?
Side 1 av 1

Problemer med opplasting av bilder?

Lagt inn: tor okt 05, 2017 10:44
av henning
Det er for tiden problemer med opplasting av bilder på forumet.
Vanlig skriving (tekst) går knirkefritt, men om en skal legge ved bilder får man opp feilmelding.
Det jobbes med å rette opp feilen, men dette kan ta noe tid.

Re: Problemer med opplasting av bilder?

Lagt inn: fre okt 06, 2017 12:17
av toringe
No skal opplasting fungere igjen

Re: Problemer med opplasting av bilder?

Lagt inn: man okt 09, 2017 13:23
av henning
Bilde lastet via iPhone fungerer i hvert fall.

Noen som fortsatt har problemer?

Re: Problemer med opplasting av bilder?

Lagt inn: man okt 09, 2017 15:09
av C5_2000
Hei .

Tror ikke det er helt stabilt enda .

Når jeg laster opp gif/JPEG bilde får jeg ikke PLACE IN LINE tilgjengelig .

Filene ligger under innlegget og kan slettes , men ikke legges inn i innelegget :(

Sender deg mail med skjermdump

mvh Øystein

Re: Problemer med opplasting av bilder?

Lagt inn: man okt 09, 2017 16:16
av henning
Vi skal se på det og prøve å løse den biten.

Re: Problemer med opplasting av bilder?

Lagt inn: lør okt 21, 2017 20:02
av henning
Da skulle problemet være løst.

dragrace.jpg
Test av bilde.
dragrace.jpg (47.39 kiB) Vist 395 ganger

Og det går an å legge bilde hvor som helst i innlegget.

Re: Problemer med opplasting av bilder?

Lagt inn: lør okt 21, 2017 23:55
av C5_2000
Ja , nå går det å laste opp bilder igjen . :D
Et lite tilleggsspørsmål , når man laster opp et bilde i portrettmodus ( stående) , blir det rotert 90 grader når det legges inn i posten :(
Er det noe triks for å laste opp stående bilde slik at det blir stående i forumsinnlegget ?
Blir som vist her , rotert 90 grader mot klokken .
Klikker man på bildet vises det riktig posisjon ...

mvh Øystein
01.Opplining av framhjul.jpg

Re: Problemer med opplasting av bilder?

Lagt inn: fre okt 27, 2017 09:36
av henning
Formater og koding er en utfordring, og dette med bilderotering er et problem på forumer. Har ikke funnet en fix på dette som kan legges til i forumet, men alternativet er å ta problembilde og åpne det i et redigeringsprogram, rotere det 90 grader til høyre og så rotere det tilbake 90 grader til venstre. Lagre og laste det opp. Da endrer du noe av bildeformateringen og siden tolker bilde på en annen måte.

Opprinnelig bilde:
vårmønstring.JPG
Etter redigeringen over:
vårmønstring2.jpg