Svakt display på temp.display og løsning

Svar
Brukeravatar
C5_2000
Corvette-Fanatic
Corvette-Fanatic
Innlegg: 551
Registrert: ons nov 28, 2007 19:31
Sted: Søgne
Kontakt:

Svakt display på temp.display og løsning

Legg inn av C5_2000 » søn sep 25, 2016 18:01

På bilen min har de lysende tallene for temperaturstyringen var ganske svak siden jeg fikk bilen .
Dette er en svakhet på C5'en og er mulig å gjøre noe med .
Jeg brukte ikke mer en time på denne jobben .

Mitt display så slik ut før jeg begynte
01_svak lysstyrke på HVAC panel.gif
Først bør minuskabelen kobles fra på batteriet
Deretter må midtkonsollet demonteres sik som vist i denne tråden :

http://www.corvetteclub.no/forum/10/7560

Når midtkonsollet er fjernet skrur man ut disse to skruene
02_Skru ut disse to skruene.gif
Vipp av denne pluggen og panelet er frikoblet bilen
03_Vipp av denne kontakten.gif
Skru ut disse 4 skruene på baksiden .
04_Skru ut disse 4 skruene.gif
Her ser man at disse to kretskortene er sammenkoblet vha kabel
05_Her er 2 kretskort koblet sammen slik som vist.gif
Skru ut disse 4 skruene og press forsiktig ut kortet av plastholderen
06_Skru ut disse 4 skruene og press forsiktig ut kretskortet av plastrammen.gif
Kobl av denne pluggen slik at dette kretskortet er frikoblet frontpanelet .
06b_koble av plugg på kretskort.gif
Her vises de 8 motstandene som er problemet . Pga dårlig lodding for X år siden er det dårlig kontakt på flee av loddepunktene (endene) til motstandene .
07_8 stk motstander som er problemet.gif
Sist redigert av C5_2000 den søn sep 25, 2016 18:12, redigert 1 gang totalt.

Brukeravatar
C5_2000
Corvette-Fanatic
Corvette-Fanatic
Innlegg: 551
Registrert: ons nov 28, 2007 19:31
Sted: Søgne
Kontakt:

Re: Svakt display på temp.display og løsning

Legg inn av C5_2000 » søn sep 25, 2016 18:06

Finn nå frem en loddebolt med tynn spiss og litt loddetinn og varm opp hver side av motstandene og tilfør litt nytt loddetinn .
Denne motstanden var helt løs på en side og forskjøv seg når jeg kom borti med loddebolten.
08_Motstand løsnet.gif
Her har alle motstandene fått tilført varme og litt nytt loddetinn
09_Her er alle motstandene loddet pånytt.gif
Koble deretter til plugg på kortet igjen .
10_Koble på plugg på kortet.gif
Press forsiktig kortet på plass i rammen sin igjen . Vær forsiktig med kontaktpinnene som skal inn i pluggen i bilen slik at de ikke bøyes .
11_Press kortet forsiktig på plass og skru på plass disse 4 skruene.gif
Sett i sammen de to delene HVAC panelt består av og skru fast disse 4 skruene .
12_Sett på plass frontpanelet og skru inn disse 4 skruene.gif
Kobl på pluggen i bilen på panelet og skru de to festeskruene i midkonsollet .

Etter at midtkonsollet er montert tilbake , batteriet tilkoblet er det bare å slå på tenningen .
Plutselig skinte mitt panel som en sol igjen slik som vist under .
Håper andre kan dra nytten av denne infoen .

mvh Øystein
13_Montering inn panel i bilen og sett på tenningen og plutselig skinner solen igjen.gif

knordbot
Corvette-Newbie
Corvette-Newbie
Innlegg: 20
Registrert: ons jun 03, 2009 20:10
Kontakt:

Re: Svakt display på temp.display og løsning

Legg inn av knordbot » søn sep 25, 2016 18:25

Suverent Øystein. Som du kan.

Brukeravatar
Roar S
Corvette-Lover
Corvette-Lover
Innlegg: 149
Registrert: man jun 02, 2008 21:52
Sted: Sør-Trøndelag
Kontakt:

Re: Svakt display på temp.display og løsning

Legg inn av Roar S » søn sep 25, 2016 20:49

Støtter din uttalelse Kjell. Og med slike bilder og forklaring, er det kun for meg å kjøpe loddetinn og en ny loddebolt.

Suverent Øystein.

Roar

Brukeravatar
C5_2000
Corvette-Fanatic
Corvette-Fanatic
Innlegg: 551
Registrert: ons nov 28, 2007 19:31
Sted: Søgne
Kontakt:

Re: Svakt display på temp.display og løsning

Legg inn av C5_2000 » søn sep 25, 2016 21:05

Takk for positiv tilbakemeldinger.
Dette er info jeg har opprinnelig funnet ute i internettverdenen så det er ikke meg som har funnet opp dette kruttet :lol: Men tenkte der kunne Være greit med en norsk utgave når plutselig ånden kom over meg idag :mrgreen: :mrgreen:

Brukeravatar
C3VETTE
Corvette-Maniac
Corvette-Maniac
Innlegg: 1539
Registrert: tor okt 02, 2008 17:55
Sted: Lyngdal
Kontakt:

Re: Svakt display på temp.display og løsning

Legg inn av C3VETTE » man sep 26, 2016 08:05

Veldig bra igjen Øystein
Er veldig mange som har problemer med dette ,ihvertfall et kjent problem på tidlige C5 modeller.
Har også sett at mange setter inn LED i instrumentene ,hva tenker du om det?

Som du sikkert har fått med deg så har jeg fått meg en tidlig C4 modell
Det viser seg nå at den har dårlig kontakt en eller annen plass.
Når jeg dunker litt i dashbordet så kommer det tilbake ,men plutselig forsvinner det igjen
Er dette noe du har kontroll på eller kan hjelpe med ?
Mvh Kenneth

Brukeravatar
C5_2000
Corvette-Fanatic
Corvette-Fanatic
Innlegg: 551
Registrert: ons nov 28, 2007 19:31
Sted: Søgne
Kontakt:

Re: Svakt display på temp.display og løsning

Legg inn av C5_2000 » man sep 26, 2016 09:57

Mhp montere LED i bilen rundt om kring på brytere etc og evt på HVAC panelet har jeg tanker rundt det og har samlet lit info og dioder for formålet men har ikke kommet lengre .Nå som jeg har fått bil med tak på varer nok sesongen frem til November før jeg parkerer bilen .
Her er en veldig bra side til en kar som har montert inn mye LED i interiøret og lykter rundt om på bilen .
http://www.toquez06.com/led.html

Jeg hadde en 86 C4 Coupe som min første Corvette . Jeg tok ut instrumentpanelet og plukket det i småbiter og tok frem loddebolten og gikk over de fleste loddinger pånytt. Skiftet også ut alle pærene til nyere type som ikke skaper så mye varme inne i instrumentpanelet .
skiftet også alle pærene i 91 modellen jeg også av samme årsak.

Kjøpte deler fra denne hyggelige herremannen :

http://batee.com/corvette/dcrg/services/parts.html

Han har også en DIY side med en del kjekk info :
http://batee.com/articles.html


Jeg hadde derfor demontert instrumentpanelt i småbiter og sjekket loddinger samt sjekket/smørt kontaktplugger
med rette stoffet .
Dette er over 30 år gammel elektronikk som sikkert har stått i fuktige omgivelser i lengre tid og da oppstår det for irr og dårlige kontakt både her og der . I tillegg tror jeg ikke kvaliteten på loddinger var like bra alltid .
Da hadde ikke tråder som denne vært nødvendig .

mvh Øystein

Bruker dette stoffet på kontakter etc
Deoxit.gif
Deoxit.gif (84.35 kiB) Vist 1540 ganger

Brukeravatar
C3VETTE
Corvette-Maniac
Corvette-Maniac
Innlegg: 1539
Registrert: tor okt 02, 2008 17:55
Sted: Lyngdal
Kontakt:

Re: Svakt display på temp.display og løsning

Legg inn av C3VETTE » man sep 26, 2016 11:20

Professor på slike ting du Øystein
Ser nok for meg at det blir i overkant for meg,men får spørre litt underveis så får vi se :)

Husker du om det var mye arbeid å demontere instrumentene?

Mvh Kenneth

Brukeravatar
C5_2000
Corvette-Fanatic
Corvette-Fanatic
Innlegg: 551
Registrert: ons nov 28, 2007 19:31
Sted: Søgne
Kontakt:

Re: Svakt display på temp.display og løsning

Legg inn av C5_2000 » man sep 26, 2016 11:44

Demontering av Cluster fra bilen :

https://www.youtube.com/watch?v=kU_JNdM6Pck

Går du inn på denne youtube kanalen finner du en haug med videoer som omhandler Clusteret for C4, både
84-89 og 90-96 utgavene . Ulike reperasjoner på de to helt ulike clusterversjonen som kom på C4 .

Her er det også god info om climacontrollen til disse bilene

https://www.youtube.com/user/crazyuncleburton/videos


mvh Øystein

Brukeravatar
C5_2000
Corvette-Fanatic
Corvette-Fanatic
Innlegg: 551
Registrert: ons nov 28, 2007 19:31
Sted: Søgne
Kontakt:

Re: Svakt display på temp.display og løsning

Legg inn av C5_2000 » fre sep 30, 2016 16:23

Dersom noen ønsker å oppgradere belysningen i interiøret (brytere/Klimapanel/radio etc) med LED dioder evt andre steder på bilen er her en tråd med mye god info og gode bilder .

http://www.corvetteforum.com/forums/c5- ... hread.html
mvh Øystein

Svar

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere og 2 gjester